API, identity and other endpoints are not accessible on Webvault
Incident Report for Wigger
Resolved
This incident has been resolved.
Posted Apr 02, 2023 - 20:08 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2023 - 20:08 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 02, 2023 - 20:02 CEST
Investigating
We are currently investigating this issue. This issue only affects the web vault and not Bitwarden applications (browser extension, mobile apps, etc...).
Posted Apr 02, 2023 - 20:00 CEST
This incident affected: Services (Bitwarden).