Error when sending e-mails on some applications
Incident Report for Wigger
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 21:07 CET
Monitoring
Mails should be working again. We are still monitoring and will close this incident soon. Thank you for your patience.
Posted Nov 23, 2022 - 21:05 CET
Update
Mails should work again within the next hour. We kindly ask for a little patience
Posted Nov 23, 2022 - 17:23 CET
Update
We are in the process of migrating the problem. It should be fixed within the next few days...
Posted Nov 21, 2022 - 01:02 CET
Identified
We have found root cause of the error. Our mail provider gives us a 5XX error when some applications try to send an email to a customer. We are currently in contact with the hosting provider and will inform you about updates.
Posted Nov 19, 2022 - 13:54 CET
Investigating
We are currently investigating this issue.
Posted Nov 19, 2022 - 13:41 CET