Increased 504/502 errors when retrieving favicons on icon server
Incident Report for Wigger
Resolved
This incident has been resolved.
Posted May 24, 2023 - 22:15 CEST
Monitoring
Our Monitors are reporting that the requests are stabilising again.
Posted May 24, 2023 - 22:08 CEST
Identified
The problem has been identified. Our icon server, "icons.bitwarden.net", which Bitwarden offers, has an increased 504/502 HTTP error rate. The problem is currently being fixed and we will keep you updated as soon as the requests return to normal.
Posted May 24, 2023 - 18:33 CEST
Investigating
We are currently investigating this issue.
Posted May 24, 2023 - 18:23 CEST
This incident affected: Services (Bitwarden).