Increased 429 HTTP requests when retrieving images from the local Mastodon Media API
Incident Report for Wigger
Resolved
This incident has been resolved.
Posted Sep 12, 2023 - 21:33 CEST
Monitoring
There is now no longer an influx of ratelimits at the media API and things are slowly stabilizing.
Posted Sep 12, 2023 - 21:25 CEST
Identified
After cleaning up old media on our S3 storage, Mastodon has to perform some memory updates again and therefore comes into a rate limit when querying too many media. This will last for about 1h. For newly fetched media it will not be the case.
Posted Sep 12, 2023 - 19:08 CEST
Investigating
We are currently investigating this issue.
Posted Sep 12, 2023 - 19:00 CEST
This incident affected: Services (Mastodon).